当前位置:首页 » 指数问答 » 股票稳准狠指标源码

股票稳准狠指标源码

发布时间: 2022-05-18 13:34:01

『壹』 股票指标公式改为选股公式,源码如下:

N:=30;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
主力线:=EMA(J,6);
走势:=CEILING(SMA(AA5,13,8));
XG:CROSS(走势,主力线) AND 主力线<80;

『贰』 秒杀一切妖股指标公式源码是什么

如下:

{百底公式}。

{AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8)。

BA:=EMA(AB,5)。

顶1:=REFDATE(REF(HHV(H,100),5),DATE)。

底1:=REFDATE(REF(LLV(L,100),5),DATE)。

中1:=((顶1)+(底1))/2。

顶:IF(AB>0 AND AB-BA<=0,顶1,顶1),COLOR00FF00。

中:IF(AB>0 AND AB-BA<=0,中1,中1),COLORWHITE。

底:IF(AB>0 AND AB-BA<=0,底1,底1),COLORYELLOW。

DRAWTEXT(ISLASTBAR,(顶),STRCAT('',CON2STR(顶,2))),COLORWHITE。

DRAWTEXT(ISLASTBAR,(中),STRCAT('',CON2STR(中,2))),COLORWHITE。

DRAWTEXT(ISLASTBAR,(底),STRCAT('',CON2STR(底,2))),COLORWHITE。

股市上通常把那些股价走势奇特、怪异的股票称为“妖股”。它们走势与大盘或常理相悖,完全不符合基本的技术分析规律。妖股就是走势明显比别的股走势异常,不合常理,让人难以琢磨,一般的都是暴涨暴跌。

明明这家上市公司亏损,却连连拉出涨停;明明这家公司的股票达不到这么高的价位,却涨的很高。

定义:

“妖股”就是走势明显比别的股票走势异常,不合常理,让人难以琢磨,一般的都是暴涨暴跌,明明这家上市公司亏损,却连连拉出涨停;明明这家公司的股票达不到这么高的价位,却涨的很高,伴随着股价的大幅震荡和高换手率,庄家成功出逃,股价的火山喷发戛然而止。

表现:

“妖股”之所以称之为“妖”,首先要有“气”。股市中的“气”包括题材、股本、股价等。“妖股”往往脱离大市,走出怪异走势。要么在熊市中股价“悬在天上”;要么在牛市中股价蹦极,或是走出“钓鱼”走势。

该类股票往往有庄家操控,正是有不同的庄家背景,才有了“妖股”的不同走势表现。



『叁』 求股票好用的有买卖提示的技术指标源码

{这是我用的同花顺‘粉进黄出’主图指标,不知是不是楼主想要的?}
日均线5: MA(CLOSE,5),COLOR00FFFF;
日均线10: MA(CLOSE,10),COLORFF00FF;
BOLL中线: MA(CLOSE,20),COLORFF0000;
BOLL顶线: BOLL中线+2*STD(CLOSE,26),COLORFFFF10;
BOLL底线: BOLL中线-2*STD(CLOSE,26),COLORFFCC66;
MA6:= MA(CLOSE,6);
MA18:= MA(CLOSE,18);
MA30:= MA(CLOSE,30);
MA60:= MA(CLOSE,60);
AAF:= LLV(LOW,34);
BBF:= MA(AAF,4);
LC:= REF(CLOSE,1);
RSI:= SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(84,RSI),HIGH*1.03,5),COLOR0000FF;
DRAWICON(CROSS(RSI,11),LOW*0.99,4),COLOR008000;
VAR27:= REF(CLOSE,1);
VAR28:= SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON(IF(CROSS(76,VAR28),1,0),HIGH*1.03,5),COLORFF0000;
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'☆'),COLORFF00FF;
VARA:= AMOUNT/VOL/100;
VARB:= (3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARC:= SUM(AMOUNT,7)/VARA/100;
VARD:= DMA(VARB,VOL/VARC);
VARE:= (CLOSE-VARD)/VARD*100;
VARF:= (CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VARJ:= MA(VARE,20)+STD(VARE,20);
BIAS18:= (CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;
AA:= SMA(VARF,3,1);
SS:= REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND AA>79;
DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND AA>SS,HIGH*1.02,'☆'),COLOR008000;
VAR1:= ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR2:= ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,CLOSE,OPEN,8,0),COLOR00FFFF;
STICKLINE(VAR1,CLOSE,OPEN,3,0),COLOR00FFFF;
STICKLINE(VAR1,HIGH,LOW,1,0),COLOR00FFFF;
STICKLINE(VAR2,CLOSE,OPEN,8,0),COLORFF00FF;
STICKLINE(VAR2,CLOSE,OPEN,3,0),COLORFF00FF;
STICKLINE(VAR2,HIGH,LOW,1,0),COLORFF00FF;
VAR2,LINETHICK0,COLOR0000FF;
引用的,其实我也在用同花顺,不过技术没你这么高了。还要用到指标源码了,是工具里面的?

『肆』 股票指标源码

别名: 彩色棒状线
所属类别: 线型描述 参数数量: 0

以零轴为中心画彩色棒状线,零轴下为阴线颜色,零轴上为阳线颜色
例如: CLOSE-OPEN,COLORSTICK;

别名: 分笔数量
所属类别: 行情函数 参数数量: 0

取得该周期成交分笔。
用法:
QT

柱状的 每笔 源码 : (VOL,VOLSTICK;这个是成量的柱形,把vol换成 qt就行)

qt,COLORSTICK;//这个macd的柱形

以上是飞狐的,其他 软件也差不多,最多是函数名称 不同而以

『伍』 3o分钟指标源码,谁知道

可以通过股市了解更多详情
1、CCI指标是一种超买超卖指标,这个指标用于捕捉大盘短线底的灵敏度更高、更明显,安全性也相对说来更好。
2、所谓超买超卖指标,顾名思义,“超买”,就是已经超出买方的能力,买进股票的人数超过了一定比例,那么,这时候应该反向卖出股票。"超卖"则代表卖方卖股票卖过了头,卖股票的人数超过一定比例时,反而应该买进股票。
3、尾盘30分钟周期的CCI指标由远离-100的最负的最远端向上运动,当快接近-100时候,就是你抢进去的时候,股价在30分钟周期里由负的最远端向正常区运动的概率极大,正常区为-100至+100,每天有8个30分钟周期,在你进去后,第二天的股价在剩下的8个30分钟周期向上跑的概率极大,甚至跑道+100以上。
4、这8个30分钟周期足够,在大盘大跳水的情况下最好别适用该法,正确性会大大降低。在大盘小跌、盘整、小升、猴市、牛市等情况下,该法皆可使用,而且该法在大盘小跌、盘整、小升、猴市、牛市等情况下的准确率会达到95%以上。 在接近尾盘,用30分钟周期预警,符合条件的股票并不多,每天接近尾盘那个时候都会有预警,有的时候几只,有的时候10几只,大概也就那么多符合要求。
5、指标源码是指股票分析指标在股票软件中的函数表达式。股票技术指标属于统计学的范畴,是一些数据指标,用来衡量一切以数据来论证股票趋向、买卖等。 通过指标代码,股票软件可以用公式自动计算股票技术指标。投资股票在选择股票时候,选股铁律是选择低估值型股票。(低估值与低价值是两个概念)在持有股票,我也是从不满仓操作,2018年吧400万总资产中,股票是50%仓位,是200万的市值,进入2019年1月,手里股票获利减仓,半仓降到10%仓位。

『陆』 求一通达信的股票指标公式或源码(有图有悬赏)

这个指标,就是通达信系统公式“ZJTJ”(庄家抬轿)加了一个未来函数,没啥了不起,想要给你订做一个,不过是带未来的,要否?

『柒』 求高手编写一个通达信用:个股每日“成交额”的指标源码

{资金进出}
总额亿:AMOUNT/100000000,NODRAW;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100,COLORRED,NODRAW;
流入亿元:AMOUNT*买%/10000000000,COLORRED,NODRAW;
流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;
净流亿元:流入亿元-流出亿元,COLORCYAN,NODRAW;
STICKLINE(买,0,流出亿元,2,0),COLORGREEN;
STICKLINE(买,流出亿元,流入亿元+流出亿元,2,0),COLORRED;

『捌』 如何在股票软件中直接导入FNC格式的股市实战精准买卖点秘技大全指标源码文件

你确定你所说的的文件的后缀是.fnc吗?如果是,那么,你需要下载一个大智慧新一代。

大智慧新一代(Level2)官方下载地址:
http://level2.gw.com.cn/

下载完后安装。安装完后打开软件,选择一个离你家最近的服务器,选择[免费行情登陆]。

选择[公式],再选择[公式引入]。

在[公式路径]上再选择浏览,找到你所说的FNC格式文件所在的文件夹(注意,不是文件,是文件夹)。比如你的文件在C:\Program Files\***.fnc,那你就找到C:\Program Files就可以了。选择确定。

这样你就能看见里面的公式了。

『玖』 谁能提供主力资金量线和散户资金量线的股票指标源码,下面上图补充

我上网找了找和你一样的没有找到,不过我想提醒下你看你的截图左下角写着 可能用到未来数据 供参考 ,一些特别准的指标里面大多含有未来函数,信号会漂移不定的,从你那个资金线来看里面应该没有未来函数,指标只能反映现状不能预测未来,不要过于依靠指标