当前位置:首页 » 指数问答 » 股票见底指标公式

股票见底指标公式

发布时间: 2021-11-28 09:22:34

Ⅰ 股票上的指标公式是什么

技术指标有好多,在此就简要的列举几个,全当是抛砖引玉。 DMA指标 DMA指标利用两条不同期间的平均线,计算差值之后,再除以基期天数。它是两条基期不同平均线的差值,由于其是将短期均线与长期均线进行了协调,也就是说它滤去了短期的随机变化和长期的迟缓滞后,使得其数值能更准确、真实、客观地反映股价趋势。故它是一种反映趋势的指标 应用法则: ① DMA是两条基期不同平均线差值。实线向上交叉虚线,买进。 ② 实线向下交叉虚线,卖出。 ③ DMA 也可观察与股价的背离。 RSI指标 相对强弱指数是通过比较一段时期内的平均收盘涨数和平均收盘跌数来分析市场买沽盘的意向和实力,从而作出未来市场的走势。 (1)计算公式和方法 RSI=[上升平均数÷(上升平均数+下跌平均数)]×100 应用法则: ① RSI 值于 0%-100%之间呈常态分配。当6 日RSI 值在94% 以上时,股市呈超买现象,若出现 M头为卖出时机;当 6日RSI 值在 13%以下时,股市呈现超卖现象,若出现 W底为买进时机。 ② ②当快速RSI 由下往上突破慢速RSI 时,为买进时机;当慢速RSI 由上往下跌破快速RSI时,为卖出时机。

Ⅱ 金波段出现见底为买点的选股公式

VAR10:=IF(TROUGHBARS(3,16,1)=0ANDHIGH>LOW+0.04,4,0);
VAR11:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,14));
XG:VAR11<-110ANDVAR10>0;


注意未来函数

Ⅲ 请老师将趋势顶底指标公式改成通达信选股公式,选出如下图所示的股票。多谢!

朋友,以下是你要的选股公式:

底:=10,COLORCC6633,LINETHICK2;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:=A+100,COLOR9900FF;
短期线:=B+100,COLORRED;
中期线:=D+100,COLORYELLOW,LINETHICK2;
见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
ZMIN:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;

不过这公式感觉成功率不高,请结合其他条件来综合分析,祝投资顺利!

Ⅳ 请高手把通信达指标出现“股票底部”做个预警公式和条件选股,谢谢

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A1:=(C/MA(C,5)-1)*100<-10;
A2:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=RSI<18;
A5:=CCI<-120;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
股票底部:=A1 AND A2 AND A3 AND A4 AND A5 AND A6;
XG:(A1+A2+A3) AND (A4+A5+A6);
本来就是选股公式,优化一下。{个人看法仅供参考}

Ⅳ 通达信软件怎么编辑股价在底部放最大量的股票公式

底部放量,这种形态分析没有标准答案,这和每个人的交易周期有关,所以你需要设计你自己的条件,
认为底部形成的条件,放量的条件.
例如下面的例子,股价在n日内百分之80的时间在下跌,在某一天放量,成交量是过去n日内平均成交量的2倍以上,并且股价上涨.
这只是一个例子而已.不具备任何选股功能.
N:=10;
XG:COUNT((C-LLV(L,N))/(HHV(H,N)/LLV(L,N))N*0.8 AND V/MA(V,N)>2 AND C>REF(C,1);

Ⅵ 通达信股票什么指标能选到股票底部。

请参阅系统选股公式,功能---选股器(或直接按组合键Ctrl+T)---拉动“条件选股公式”下拉三角,找到N日内创新低,加入条件选取即可。或自遍一个选股公式。

Ⅶ 底部放巨量的选股公式

人知道通达信选股公式,关于底部持续放巨量的,最好持续10天以上的,先说声谢谢了,像去年底部放量的sz300096,sz002416,sz002178,哪位知道的,麻烦告诉我下,谢谢了

Ⅷ 帮我做个通达信的选股指标,选出见底信号的股票

趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;

见底信号:((REF(趋势线,1)<REF(趋势线,2)AND趋势线<-20AND趋势线>-25)AND趋势线>=REF(趋势线,1))OR(REF(CROSS(-20,趋势线),1)ANDCROSS(趋势线,-20));

Ⅸ 求一同花顺选股公式,要求:股票在底部收出一根放量大阳线,量是昨日的二倍以上,收盘价在4个点以上。

自定义公式需要代码什么的,网上也有网友编辑的公式,不过一般没有同花顺的,都是通达信的公式。同花顺的公式也有挺多呀,你可以设置的,在K线图的MACD左侧有个“全部”你点一下,里面至少有二三十个公式。