当前位置:首页 » 指标指数 » 股票价格突破前期高点指标公式

股票价格突破前期高点指标公式

发布时间: 2021-06-11 07:04:19

1. 向高手求教,通达信公式,股价上升,接近但未到前期高点,怎样写。

1、波峰主图
HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);
波峰:IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))),COLORFF00FF,LINETHICK3,POINTDOT;
STICKLINE(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)),9,2),COLORFF00FF,LINETHICK3,POINTDOT;
2、离波峰5%选股
HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);
波峰:=IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))) ;
突破波峰:CROSS(C,波峰*0.95) AND MA(C,20)>REF(MA(C,20),1) AND C>MA(C,5) AND MA(C,10)>MA(C,20)
AND MA(C,5)>MA(C,10);

2. 求通达信公式:股价上升至前期高点附近,离该高点的幅度在N%以内,N可调,谢谢了!

股价上升在前期高点的附近这是一个模糊条件,前期是多久附近是个什么范围。这些条件都是模糊不清的这个人公式怎么编写呢。一定要说清清楚具体条件才能编写选股公式。

3. 当前股价突破20天内的前高,求选股公式

A:=REF(HHV(C,20),1);

C>A;


测试通过,希望能够帮助你!


平安银行不符合选股条件,没有选出来横正常,它没有超过20日内高点,请看下图:

4. 通达信编写股价突破前期高点,接着回踩,收盘价不破前期高点的公式

给你个建议,你找一个这样的股,把哪几天的K线选中,右键选择形态匹配选股,再保存方案,下次只要选中这方案就行了.

5. 求通达信股价过前期高点划线公式

可以编写kdj金叉到死叉这段有k值大于等于80的,找到最高价的k线以收盘价向右画线没有问题可以编写这样的画线指标

6. 能不能做个突破前期高点的选股公式

以同花顺为例:
HHV(H,n)=H AND V/REF(MA(V,5),1)>m;
n和m是两个变量是,由自己定义,也就是你设置的高点。
例如:定义‘股价突破10天的前期高点,量比大于5’的选股公式就是:HHV(H,10)=H AND V/REF(MA(V,5),1)>5; 明白了吗?

7. 请帮助写一个股价即将突破前期高点的通达信指标公式,前期高点是一个可以自设的天数.

a:=hhv(h,n);a1:=ref(a,1);corss(c,a1);
n是自定义参数

8. 求同花顺选股公式:股价放量突破前期高点的公式。

没有那个公式能够百分百准确预测大盘的制高点或者置底点,任何分析软件都是从概率上来说准确率高一些,像一些特殊的形态应该特别注意,像看跌吞没,上吊线等等。

9. 涨停突破前期高点后缩量回踩高点位置选股公式

涨停突破前期高点后缩量回踩高点位置选股公式如下:
XG:=C>MA(C,10)AND
L<=MA(C,10)AND
C<O
AND
BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4
AND
LAST(C<REF(C,1),BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4-1,0)AND
LAST(V<REF(V,1),BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4-1,0);
可以做副图,也可以做预警公式。信号不是很多的。
在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。假如你要找股价小于5.00元的股票,那么你只要设一个公式:
c>5.00;这个就是简单的选股公式.
一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。
二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”;
三、输入公式名称,公式描述;
四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区;
五、点击
“测试公式”,若显示测试通过,点击“确定”按钮保存公式。

10. 求高手编写通达信放量突破前期高点的选股公式

以下公式以突破前期60日高点为例,你可以将60改为90,就是突破前期90天高点,以此类推:
a1:=hhv(h,60);
cross(h,ref(a1,1));